01 Quest Transmission question/problem

New Topics Forums General Discussion 1999 – 2002 Nissan Quest 01 Quest Transmission question/problem

This topic contains 2 replies, has 3 voices, and was last updated by  pauljordan 3 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1800

    onerchprk
    Participant

    Hi, my 01 quest made a clunk/bang sound yesterday when my daughter was backing out of the driveway and then it wouldnt move after that. I jacked up each front wheel and was not able to move them so i assume the cv axles are ok and not the problem. is there something else i should check before replacing the trans? Also will the trans from a 99 fit my 01? Please let me know. Thank You

    #6191

    prgonzalez
    Participant

    I think that transmissions are the same for the years 1999 to 2002. During those years, changes to the van remained minimal on the outside.

    For your problem, follow the troubleshooting procedure in the service manual.

    #6411

    pauljordan
    Participant

    If the car does not move forward in Drive, but does in L1 or L2, and moves when in Reverse, then the internal mechanical ‘sprag clutch’ is broken, and needs to be replaced. If it doesn’t go forward or backward, then the pump could be bad. To check the pump, remove a transmission cooler line and see if fluid is being pumped when the engine is started; it should come out pretty fast so use a bucket. It there is fluid shooting out of one of the cooler lines, the pump is working.

    So, with the pump working OK it should likely be engaging the clutch packs, which then means you may probably have a broken input shaft, or the splines are stripped out on the input shaft (OD splines) or worn out in the torque converter (ID splines). This transmission has been around since 1992, and while it originally had a few problems in the beginning, the later models, including yours, are very good transmissions, and rarely go bad. And yes, I am a transmission technician.

    It is likely your daughter accidentally put the transmission into gear with the engine revving up at a high RPM. Either that, or she let her boyfriend drive it (no, I’m not being funny, I am just going by experience). Before doing any of this, with the engine off, make sure that the car can NOT be moved (pushed) when in Park, and that it CAN be moved (pushed) when in the other gears (out of Park). If it can be moved while in Park, you probably have a broken CV axle (I see that you know that already).

    Lastly, with the engine RUNNING, if the car can NOT be pushed when OUT of Park (R, N, D, etc.), and you are pushing pretty hard (a couple people), then you definitely have an internal problem, such as a burnt up element (causing it to be engaged always) or broken planetary gears.

    Because these transmission rarely fail, they should be relatively inexpensive at a used parts supplier (junkyard); this is based on simple supply and demand. If you need one, a used transmission would probably be a good option for a replacement. Be sure to ask for the VIN number of the car it came out of, and tell them you are going to run a CARFAX on it to make sure the mileage they quote you is correct. Even if you don’t do the CARFAX, it will likely keep them honest. Tell them this before you ask how many miles are on it, otherwise it will be too late for them to quote the real mileage, and they are not likely to backtrack on their original statement.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.