07 Quest Replaced battery and now it doesn't start

New Topics Forums General Discussion 2004 – 2009 Nissan Quest 07 Quest Replaced battery and now it doesn't start

This topic contains 1 reply, has 2 voices, and was last updated by  Miguel 5 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1420

    eurocrapter
    Member

    No codes, cannot find any blown fuses. Tryed suggested reset of turning key on 5 seconds off 5 and repeat. Nothing. Tryed same using 10 second intervals, nothing. Hold odometer reset and turn on key and get insturment test with MIL flashing 4 times and going steady on the 5th, Does anyone have any suggestions to get this thing going again. I just bought it a few weeks ago and am about to make the first payment. Motor spins and all warning lights on the left side come on from the Brake light down. None on the right side. I’m out of ideas.

    #5201

    Miguel
    Participant

    I know this will sound really silly, but do you have gas in it?
    The battery you got, is it well charged? Test your lights. Are you getting a good bright light? If you are, then your battery is good. When you turn the key, the engine is making the typical the ..chugga .. chuga… sound? If it is, then your starter is also fine. Do you have compression? Does the engine sound like it is turning over fully, or does the engine sound like it is turning over too fast or too slow? A broken timing belt or timing chain will cause the engine to turn over very easily and very fast because the compression process is not taking place. Hope this help and please let us know when you fix it, what was wrong with it.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.