Aftermarket Rims on 07, now have a weird noise like the rim is warped

New Topics Forums General Discussion 2004 – 2009 Nissan Quest Aftermarket Rims on 07, now have a weird noise like the rim is warped

This topic contains 2 replies, has 1 voice, and was last updated by  fire07quest 6 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1440

    fire07quest
    Member

    Ok, bent a factory rim so I bought 4 new enkei 17″ rims and bought new tires. Tire are yokohama and rims are top brand Enkei.
    Now that they are on is feels like the front is out of balance starting at 30mph. Have hub centric rings and checked the balance a few times. Gonna fit two rims (friend or someone) that I can toss on and drive to 50 mph to see if its the rim/tire or van.

    Any one else have this?
    Thanks

    #5250

    fire07quest
    Member

    Ok, tossed on two other rims that were on a car with no noise. Drove it down the road to have the same noise. That tells me its not the new rims or new tires!

    So now……………… well check my wheel bearings and they dont move up or down. Sounds like more of it is on the passenger side. Wonder if it could be the CV joints.
    Anyone???

    #5270

    fire07quest
    Member

    Ended up being the passenger side wheel bearing. It was not loose but had some bad bearings for sure!
    Now to swap out the driver side and be done.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.